Difference between revisions of "Talk:ZENworks"

From MicroFocusInternationalWiki
Jump to: navigation, search
(Benchmarks for NAL startup?)
m (Please Note)
 
(8 intermediate revisions by 5 users not shown)
Line 1: Line 1:
will the ZEN tool kit be updated for ver 6.5.
+
===Please Note===
  
The new app distribution rules are not recognised within the existing tool kit.
+
'''This is not a monitored page; please use the ZENworks Support forums to post product questions and issues.'''
  
== Benchmarks for NAL startup? ==
+
http://support.novell.com/forums/2zw.html
  
Just wondering what a "normal" or "expected" amount of time for the NAL to startup under Windows 2000/XP would be? I am working with v6.5, and I understand that the startup time is directly effected by the amount of application associations the user has, but have there ever been any posted benchmarks for NAL startup performance?
+
Upgrade Zenworks from 6.5 to 7.0. When trying to register my workstations I get an error message stating Zenwsreg
 +
returned the following error code: 2  I can ping the server zenwsimport and I have done a ziswin.exe.  also I have
 +
done zwsreg -unreg which says it was successful.  Please advise.
 +
 
 +
 
 +
--Try a zwsreg -importserver x.x.x.x and see if that gives you the same error. You may try deleting and recreating the import policy.

Latest revision as of 19:38, 30 March 2007

Please Note

This is not a monitored page; please use the ZENworks Support forums to post product questions and issues.

http://support.novell.com/forums/2zw.html

Upgrade Zenworks from 6.5 to 7.0. When trying to register my workstations I get an error message stating Zenwsreg returned the following error code: 2 I can ping the server zenwsimport and I have done a ziswin.exe. also I have done zwsreg -unreg which says it was successful. Please advise.


--Try a zwsreg -importserver x.x.x.x and see if that gives you the same error. You may try deleting and recreating the import policy.