Talk:SUSE Linux Enterprise Server

From MicroFocusInternationalWiki
Revision as of 02:33, 31 July 2005 by Iaindavidson (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Using YaST for installing non-SuSE packaged software

I'm curious on the best method for using YaST / update software for installing RPM's which are not part of the standard SuSE set of SLES packages.

For example,

 subversion
 apache2
 php5

For now, I've been downloading various RPMs [1] into a given special directory (i.e. /disks) . Then pointing update sources to that directory, and ignoring the error which comes up.

It seems to work ok, but wondering if there's a better way of doing this... like putting the direct FTP site in YaST (error's out for me).

Also, periodically, YaST Software update crashes on me, given certain RPM packages. Completely reproducable, who should I report it to?


Note:

[1]
 ftp://ftp.osuosl.org/pub/suse/projects/apache/apache2/sles9-i386/
 ftp://ftp.osuosl.org/pub/suse/projects/apache/php5/sles9-i386/
 ftp://ftp.osuosl.org/pub/suse/projects/apache/subversion/sles9-i386/

Any thoughts or suggestions would be appreciated... Thanks,


--IainDavidson 20:30, 30 Jul 2005 (MDT)