IPrint Client Supported Browsers

From MicroFocusInternationalWiki
Revision as of 21:38, 13 February 2006 by Riddler (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

iPrint Client Supported Browsers

Here are the browsers we know about that will support the iPrint Client. Please add any that we've missed.

Linux:

  • Konqueror
  • Mozilla-based browsers such as Epiphany, Firefox, or Galeon

Macintosh:

  • Safari 1.2

Windows:

  • Microsoft Internet Explorer 5.0 or later
  • Netscape 4.76 (iPrint is not supported on Netscape 6)
  • Mozilla-based Web browsers such as Epiphany, Firefox, or Galeon