ZDM Upgrading with CPKs

From MicroFocusInternationalWiki
Jump to: navigation, search

I've found some general information on deploying CPK's and very little information on upgrading ZDM with CPK's, but I've had a lot of problems with it, I was wondering if someone could fill in the gaps. Here is the problem I'm facing right now:

I'm attempted to upgrade ZDM 7.0 SP1 to HP5 and again with HP6, but I keep getting the error that the extraction failed because "The extraction failed due to the following error: Error processing package requirement" and "failed Registry requirement Registry Requirement". I saw on the download page for the Hotpatches, that there is a fix for this issue, TID# 3402203, but using that TID's solution did not change the results. Any ideas?

Thanks Chandler Bing