Nw50SP6A

From MicroFocusInternationalWiki
Jump to: navigation, search

Draft NW5.0 Wiki

Starting point for NW5.0 wiki -- for those who need to maintain older configurations.

NW5.0 is no longer supported. This page reflects community wisdom only.

Minimum Patch List

The following is from Andrew C Taubman's post of Wed, 21 Feb 2007 14:36:06 -0800, in novell.support.netware.5x.administration-tools.

For licensing to work properly on 5.0 you must have nw50sp6a installed; With NW50SP6a you must also install: os5pt2a.exe, wsock4f.exe, flsysft3.exe, ts524o.exe, and Set client file caching enabled=Off.

NDS 7.x Update for co-existence in NDS 8 / NetWare 6.x tree

The NDS 7.62c update will improve the handling of auxiliary classes, something not natively supported by DS 6 or DS 7.

2007 DST Changes

Per Marcel Cox's post of Fri, 23 Feb 2007 00:40:32 -0800 in novell.support.netware.5x.administration-tools (Subject: Re: dst changes on nw 5.0)


NetWare 5.0 only comes with Java 1.1.7 (or something like that). You are out of luck there. However unless you are running any special java based software on your server, you might not care.


Room for Corrections

Looking forward to the sysops' notes on this page.